Typo3 en PHP5.3

De recentste versie van php, versie php5.3 is helaas niet meer volledig compatible met een aantal CMS systemen. Onder andere typo3 maakt nog gebruik van een aantal verouderde functies die onder php5.3 helemaal geschrapt zijn. Het wachten is nu op een update van typo3 die de ereg errors verhelpt. Een tussentijdse oplossing is om voorlopig nog php5.2 te gebruiken.

Om typo op het eerder op deze blog genoemde xampp te laten werken zal je terug moeten stappen op een oudere versie. Die oudere versie is versie 1.7.1 en is hier nog te downloaden. Ik zal jullie zeker op de hoogte houden over de ontwikkelingen van typo3 en php5.3.

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>