Maand: november 2009

Typo3 en PHP5.3

De recentste versie van php, versie php5.3 is helaas niet meer volledig compatible met een aantal CMS systemen. Onder andere typo3 maakt nog gebruik van een aantal verouderde functies die onder php5.3 helemaal geschrapt zijn....

Lees verder

Installatie typo3

Voor je kan beginnen met de installatie zijn er een aantal dingen die je nodig hebt. Zorg voor een webserver of een xampp installatie. Op de webserver moet in ieder geval php en mysql draaien. Maak vervolgens een database aan...

Lees verder

Om te beginnen…

Wat heb je nodig om te beginnen met typo3? Het is handig om alvast wat klaar te hebben staan als je de installatie tutorial wilt volgen. Voor typo3 heb je in ieder geval een server met php en mysql nodig. Dit kan je lokaal...

Lees verder

Waarom Typo3?

Waarom zou je kiezen voor Typo3, het is in eerste instantie namelijk erg ingewikkeld en je hebt niet binnen een paar uurtjes een leuke site staan zoals bij Joomla of WordPress. Het grote voordeel van Typo3 is wat mij betreft de...

Lees verder

Categori├źn

Aanbiedingen